Issue with E-Mails not being sent from the system
Incident Report for Sawayo Status
Resolved
The incident has been resolved. All E-Mails are being delivered as expected.
Posted Jun 29, 2022 - 13:25 CEST
Monitoring
The issue has been identified and a fix has been implemented. We are monitoring the result.
Posted Jun 29, 2022 - 12:47 CEST
Investigating
We’re investigating a problem that E-Mails are not being sent/ triggered from the system. We’ll be back with another update as soon as we have more information to share, we’re sorry for the disruption.
Posted Jun 29, 2022 - 10:52 CEST
This incident affected: Web-App Admin.